Wenn die Ladeanzeige des BLOQ-Akku spinnt…

Gestern so mein BLOQ-Akku nach dem Laden: „Hey, ok, ich bin voll wie ne Strandhaubitze. Was liegt an? Gehen wir was drehen?“

Nach kurzem Ausprobieren des Equipments leuchtet plötzlich nur noch eine von vier Ladestands-Lampen: „Argh, ich bin fast leer. Lad‘ mich, lad‘ mich!“

So etwas verwirrt mich. Ein voller Akku, der dann nur noch ein Viertel Ladestand anzeigt? Also fasste ich den Plan: Entladen und neu laden. Auf der Fahrt nach MĂŒnchen habe ich mein Kopflicht an den Akku gehĂ€ngt und eingeschaltet, um ihn ganz zu leeren.

Der Akku nach einer guten halben Stunde rot blinkend: „Aaaaargh, ich bin leer, ich stöööörbe.“

Wieder eine halbe Stunde spĂ€ter sind wieder alle vier grĂŒnen Leuchten an: „Hey! Na, alles klar? Ich bin voll, wir können loslegen. Oh, was macht die hĂŒbsche Lampe hier am Kabel?“

Hab den Akku noch ganz leer werden lassen. Über Nacht. Jetzt lade ich den Kollegen gerade noch einmal frisch auf.

Die BLOQ-Akkus sind ansonsten sehr zuverlĂ€ssig. Mit zweien davon komme ich ĂŒber praktisch jeden Drehtag. Nur, wenn die Anzeige vor einem wichtigen Dreh durcheinander kommt, werde ich unruhig. Deshalb habe ich den Akku ganz geleert. Hoffe, das setzt die Ladestandsanzeige wieder zurĂŒck, so dass ich eine verlĂ€ssliche Anzeige bekomme. (Das LadegerĂ€t fĂŒllt den Akku in etwa einer Stunde – nicht schlecht. )

Und jetzt geht es auf zum Dreh. Ich bin gespannt (und habe ja noch einen zweiten Akku dabei).

Bloq-Akkus sind klasse, doch manchmal kommt die Ladestandanzeige durcheinander.
Bloq-Akkus sind klasse, doch manchmal kommt die Ladestandanzeige durcheinander.

Ähnliche BeitrĂ€ge

Schreibe einen Kommentar